Welcome to the Traders Laboratory.

Support Center Have any questions regarding the site? Submit a support ticket here. Check this section for announcements also.

Reply
Old 07-29-2011, 12:44 AM   #17



Join Date: Apr 2010
Posts: 1,405
Ignore this user

Thanks: 204
Thanked 529 Times in 271 Posts

Re: Forum Bug Report

Quote:
Originally Posted by Tams »
... don't know who's the webmaster... it seems he changes little things around all the time... drives me crazy... one day things work fine, the next day not... eg. the notification doesn't work... the ignore button is gone... click on the quote button and this comes up http://cdn.traderslaboratory.com/for...s/viewpost.gif
the list goes on
Hi Tams,

1. Notification doesn't work: are you referring to the buttons at the very top? If so they work for me but I will keep it on list.

2. Ignore button: never knew it existed but I added it below user avatar on posts

3. Click on quote: I just used the button to reply to this thread ... you can't use the quote button at all?

4. We are always tweaking the site to make it better\faster for everyone ... notice I added a quick way to see someone's posts below their avatar?

thanks,
MMS
__________________
Traders Laboratory is 100% Free due to our generous ad sponsors.
Be sure to support them - they support Traders Laboratory!

Featured Brokers include:
NinjaTrader

Featured Services:
INO Trading Course
MadMarketScientist is offline  
Reply With Quote
Old 07-29-2011, 01:36 AM   #18

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report

Quote:
Originally Posted by MadMarketScientist »
Hi Tams,

1. Notification doesn't work: are you referring to the buttons at the very top? If so they work for me but I will keep it on list.
yes, that's the one I am referring to. When I click on it, it gives me this message:

Quote:
Not Found

The requested URL /account/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
.
I am using Chrome browser.


Quote:
Originally Posted by MadMarketScientist »
2. Ignore button: never knew it existed but I added it below user avatar on posts

3. Click on quote: I just used the button to reply to this thread ... you can't use the quote button at all?
I am referring to the little icon that is at the end of the Originally Posted by xxx

When you click on the icon, the forum should take you to the post where the quote was originally made.
It is useful in a long thread where multiple people are quoting different things from way back, or when people edited/shortened the quoted post, you just want to go to the original post to read the whole story.

Quote:
Originally Posted by MadMarketScientist »
4. We are always tweaking the site to make it better\faster for everyone ... notice I added a quick way to see someone's posts below their avatar?

thanks,
MMS
Good that you are trying to make the site better. Your effort is much appreciated.
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 07-29-2011, 01:56 AM   #19



Join Date: Apr 2010
Posts: 1,405
Ignore this user

Thanks: 204
Thanked 529 Times in 271 Posts

Re: Forum Bug Report

Quote:
Originally Posted by Tams »
yes, that's the one I am referring to.
Interesting ... I will look into it

Quote:
Originally Posted by Tams »
I am referring to the little icon
Fixed!

MMS
__________________
Traders Laboratory is 100% Free due to our generous ad sponsors.
Be sure to support them - they support Traders Laboratory!

Featured Brokers include:
NinjaTrader

Featured Services:
INO Trading Course
MadMarketScientist is offline  
Reply With Quote
The Following User Says Thank You to MadMarketScientist For This Useful Post:
Tams (07-29-2011)
Old 07-29-2011, 08:44 AM   #20

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report

Quote:
Originally Posted by MadMarketScientist »

Fixed!

MMS
Wow... that's a fast fix.
it is working fabulously now.
Many thanks.
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 09-01-2012, 10:13 PM   #21

Join Date: May 2010
Posts: 302
Ignore this user

Thanks: 10
Thanked 72 Times in 58 Posts

Re: Forum Bug Report

After clicking on an icon that said disable top stats I can't view Latest Posts. It says: You have no permissions to view this page. I've been unable to locate an icon to reset top stats (aka latest posts) to enabled. This looks like it was kludged and requires an admin reset. If my speculation is correct please enable top stats for me.
onesmith is offline  
Reply With Quote
Old 09-02-2012, 05:42 AM   #22

BlueHorseshoe's Avatar

Join Date: Jan 2012
Location: UK
Posts: 1,371
Ignore this user

Thanks: 234
Thanked 287 Times in 223 Posts

Re: Forum Bug Report

Quote:
Originally Posted by MadMarketScientist »
1. Notification doesn't work: are you referring to the buttons at the very top? If so they work for me but I will keep it on list.
Hi,

This has never worked for me either, but only from the home page; it works fine as soon as I leave that initial landing page.

BlueHorseshoe
BlueHorseshoe is offline  
Reply With Quote
Old 09-04-2012, 01:00 AM   #23



Join Date: Apr 2010
Posts: 1,405
Ignore this user

Thanks: 204
Thanked 529 Times in 271 Posts

Re: Forum Bug Report

Quote:
Originally Posted by onesmith »
After clicking on an icon that said disable top stats I can't view Latest Posts. It says: You have no permissions to view this page. I've been unable to locate an icon to reset top stats (aka latest posts) to enabled. This looks like it was kludged and requires an admin reset. If my speculation is correct please enable top stats for me.
That is strange ... please confirm that this link does not work:
TL - Latest Forum Activity

Does "Todays Posts" work?
http://www.traderslaboratory.com/for...hp?do=getdaily

thx
MMS
__________________
Traders Laboratory is 100% Free due to our generous ad sponsors.
Be sure to support them - they support Traders Laboratory!

Featured Brokers include:
NinjaTrader

Featured Services:
INO Trading Course
MadMarketScientist is offline  
Reply With Quote
Old 09-04-2012, 01:23 AM   #24

Join Date: May 2011
Location: Oz
Posts: 39
Ignore this user

Thanks: 14
Thanked 26 Times in 18 Posts

Re: Forum Bug Report

Quote:
Originally Posted by MadMarketScientist »
That is strange ... please confirm that this link does not work:
TL - Latest Forum Activity

Does "Todays Posts" work?
http://www.traderslaboratory.com/for...hp?do=getdaily

thx
MMS
Both links work for me on Google Chrome and Pale Moon x64 (faster version of firefox).
SpideySense is offline  
Reply With Quote

Reply

Thread Tools
Display Modes Help Others By Rating This Thread
Help Others By Rating This Thread:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiccup report Tams Support Center 3 01-07-2011 08:00 PM
CPI Report - Equities Go Up with Bad Number? FrankTheTank E-mini Futures Trading Laboratory 15 05-19-2008 11:17 AM
WASDE report wsam29 Futures Trading Laboratory 10 05-18-2007 04:17 PM
Bellwether Report uncle_vito Market Analysis 2 10-08-2006 07:59 PM

All times are GMT -4. The time now is 12:40 PM.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
CS to VB integration by DeskLancer
2006-2011 Traders Laboratory, All Rights Reserved.