Welcome to the Traders Laboratory.

Support Center Have any questions regarding the site? Submit a support ticket here. Check this section for announcements also.

Reply
Old 03-09-2011, 08:42 AM   #9

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report

Quote:
Originally Posted by Mysticforex »
Just tried, And I see it now, seems ok. I'll keep an eye on it. If it recurs I'll report it to our Geeks.
still bad on my side.

I am using Chrome.
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 03-09-2011, 08:43 AM   #10

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report




however, the username at the top left corner works as expected;
if I click on it, i will be sent to my profile page.


.
Attached Thumbnails
Forum Bug Report-not-found.jpg  
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 03-09-2011, 08:50 AM   #11

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report

Attached Thumbnails
Forum Bug Report-2011-03-09-08.4702.jpg  
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 03-09-2011, 08:55 AM   #12

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report



the link will take you to this page:
It has ALL the posts, including those that are read.
Traders Laboratory - Professional Traders Community - Latest Forum Activity



.
Attached Thumbnails
Forum Bug Report-latest-posts.jpg  
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 07-28-2011, 11:29 AM   #13

Phil-n-Texas's Avatar

Join Date: Mar 2010
Location: Allen
Posts: 61
Ignore this user

Thanks: 11
Thanked 19 Times in 14 Posts

Re: Forum Bug Report - can't access UserCP

video example...

just hangs...

been like this for awhile now...

2011-07-28_1025 - BBQ-pHiL's library
Phil-n-Texas is offline  
Reply With Quote
Old 07-28-2011, 11:33 AM   #14

Tams's Avatar

Join Date: Sep 2008
Location: Geelong
Posts: 4,052
Ignore this user

Thanks: 2,275
Thanked 1,663 Times in 1,010 Posts

Re: Forum Bug Report

... don't know who's the webmaster... it seems he changes little things around all the time... drives me crazy... one day things work fine, the next day not... eg. the notification doesn't work... the ignore button is gone... click on the quote button and this comes up http://cdn.traderslaboratory.com/for...s/viewpost.gif
the list goes on
__________________
Arguing with a troll is a lot like wrestling in the mud with a pig, after a couple of hours you realize the pig likes it.
Tams is offline  
Reply With Quote
Old 07-28-2011, 05:23 PM   #15



Join Date: Apr 2010
Posts: 1,405
Ignore this user

Thanks: 204
Thanked 529 Times in 271 Posts

Re: Forum Bug Report

Quote:
Originally Posted by Tams »
... don't know who's the webmaster... it seems he changes little things around all the time... drives me crazy... one day things work fine, the next day not... eg. the notification doesn't work... the ignore button is gone... click on the quote button and this comes up http://cdn.traderslaboratory.com/for...s/viewpost.gif
the list goes on
Thanks for the reports we will look at it immediately

MMS
__________________
Traders Laboratory is 100% Free due to our generous ad sponsors.
Be sure to support them - they support Traders Laboratory!

Featured Brokers include:
NinjaTrader

Featured Services:
INO Trading Course
MadMarketScientist is offline  
Reply With Quote
The Following User Says Thank You to MadMarketScientist For This Useful Post:
Tams (07-28-2011)
Old 07-28-2011, 11:57 PM   #16



Join Date: Apr 2010
Posts: 1,405
Ignore this user

Thanks: 204
Thanked 529 Times in 271 Posts

Re: Forum Bug Report - can't access UserCP

Quote:
Originally Posted by Phil-n-Texas »
video example...

just hangs...

been like this for awhile now...

2011-07-28_1025 - BBQ-pHiL's library
fixed ... and thanks for the effort in making the video!

MMS
__________________
Traders Laboratory is 100% Free due to our generous ad sponsors.
Be sure to support them - they support Traders Laboratory!

Featured Brokers include:
NinjaTrader

Featured Services:
INO Trading Course
MadMarketScientist is offline  
Reply With Quote
The Following User Says Thank You to MadMarketScientist For This Useful Post:
Phil-n-Texas (07-29-2011)

Reply

Thread Tools
Display Modes Help Others By Rating This Thread
Help Others By Rating This Thread:

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiccup report Tams Support Center 3 01-07-2011 08:00 PM
CPI Report - Equities Go Up with Bad Number? FrankTheTank E-mini Futures Trading Laboratory 15 05-19-2008 11:17 AM
WASDE report wsam29 Futures Trading Laboratory 10 05-18-2007 04:17 PM
Bellwether Report uncle_vito Market Analysis 2 10-08-2006 07:59 PM

All times are GMT -4. The time now is 10:26 AM.
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
CS to VB integration by DeskLancer
2006-2011 Traders Laboratory, All Rights Reserved.